it-swarm.dev

wp-admin scheint umzuleiten

Ich habe ein seltsames Problem mit meinem w-admin Login. Dies hat erst begonnen, seit ich auf 3.0 aktualisiert habe

Wenn ich zu wp-admin gehe, wird das Anmeldeformular wie gewohnt angezeigt. Wenn ich jedoch meinen Benutzernamen eingebe und übergebe, wird mir jedes Mal das Anmeldeformular erneut angezeigt. Die Verwendung der Kennwortwiederherstellungsfunktion führt zu einem Fehler, dass die E-Mail nicht gefunden wurde. Ich weiß, dass der Benutzername, das Passwort und die E-Mail-Adresse korrekt sind. B/C Ich habe Zugriff auf die MySQL-Datenbank und kann die Werte sehen (zumindest den Benutzernamen und die E-Mail-Adresse).

Hat jemand eine Idee, was schief gehen könnte?

2
CEich

Die Hauptursache dafür sind inkompatible Plugins. Laden Sie über FTP entweder alle Ihre Plugins herunter und löschen Sie sie, oder benennen Sie den vorhandenen Plugins-Ordner in Plugins-alt (oder was auch immer) um und erstellen Sie einen neuen Plugins-Ordner.

Anschließend kopieren Sie die Plugins nacheinander aus dem alten Ordner in den neuen Ordner, bis das Problem erneut auftritt. An diesem Punkt haben Sie Ihren Schuldigen. Suchen Sie nach einer aktualisierten Version (nachdem Sie das fehlerhafte Plugin aus dem neuen Plugin-Ordner gelöscht haben, damit Sie sich anmelden können) des fehlerhaften Plugins und wechseln Sie von dort aus.

1
Keith S.

wahrscheinlich ist das upgrade nicht allzu gut gelaufen. Ich schlage vor, alle Plugins zu deaktivieren, alle WP3-Dateien (mit Ausnahme des Inhalts des Ordners wp-content) erneut hochzuladen und dann die Datei wp-admin/upgrade.php zu wiederholen. Wenn das Problem weiterhin besteht, sehen Sie in der Tabelle wp_users nach, ob Ihr Konto noch vorhanden ist existiert.

1
pixeline

Ich sehe dies von Zeit zu Zeit und es scheint ein seit langem bestehendes Problem zu sein. Ich habe es seit mindestens 2.6 gemerkt.

Obwohl ich nicht erklären kann, warum es passiert, habe ich festgestellt, dass ich nach meinem ersten Anmeldeversuch, der die URL umleitet, die URL "http://yourdomain.com/wp-admin" (nicht wp-login.php) manuell erneut eingebe werde mich direkt zum Armaturenbrett bringen.

0
Ashley G