it-swarm.dev

android-gradle

¿Excluyendo el mismo grupo de múltiples dependencias en gradle?

Peer no autenticado al importar el proyecto Gradle en eclipse

cómo agregar la fecha de compilación a versiónNameSuffix en gradle

¿Por qué hay dos archivos build.gradle en un proyecto de Android Studio?

Versión de Android Studio no compatible de Gradle Plugin

¿Cómo personalizar el nombre del archivo APK para sabores de productos?

No se pudo encontrar la propiedad 'outputFile' en com.Android.build.gradle.internal.api.ApplicationVariantImpl

Conflicto con la dependencia 'com.Android.support:support-annotations'. Las versiones resueltas para la aplicación (23.1.0) y la aplicación de prueba (23.0.1) difieren

Error: host desconocido services.gradle.org. Es posible que deba ajustar la configuración del proxy en Gradle

la configuración del proyecto ': app' no pudo encontrar la revisión de Build Tools

Gradle de compilación de Android es demasiado lento (Resolución de dependencia)

Error: la ejecución falló para la tarea ': aplicación: prepareDebugAndroidTestDependencies'. > Error de dependencia. Ver consola para más detalles.

Error: no se pueden cambiar las dependencias de configuración ': app: _debugAnnotationProcessor' después de que se haya resuelto

Android Studio 3.0 Beta 1: no se pudo resolver: com.Android.support:multidex:1.0.2

En gradle: 3.0.0 Se encontró más de un archivo con la ruta independiente del SO 'META-INF/ASL2.0'

Error: "La configuración 'compilar' está obsoleta y ha sido reemplazada por 'implementación'.", Aunque no haya 'compilación' presente en gradle

Android Gradle Sync falló no se pudo encontrar support-core-ui.aar

No se puede resolver la dependencia de ': app @ debug / compileClasspath': no ​​se pudo resolver com.google.Android.gms: play-services-basement: [15.0.0,16.0.0)

¿Cuál es la diferencia entre "minifyEnabled" y "useProguard" en el plugin Android para Gradle?

Android Gradle - ¿Qué usar en lugar de compileOnly?

Error: no se pudo encontrar com.Android.tools.build:gradle:3.3. Problema que surge después de actualizar la versión de gradle para splunk: mint-Android-sdk

Android Implementación de Gradle vs Rendimiento de compilación solo

Cambiar la carpeta de salida apk en Gradle 4.1

No se puede obtener la propiedad 'compileSdkVersion' en la extensión de propiedades adicionales, ya que no existe Open File

No se pueden copiar las dependencias de configuraciones después de actualizar el complemento Gradle para Android Studio a 3.0.1 y Gradle a 4.1

Android Studio gradle no compila la versión especificada

¿Cómo agregar dependencia .aar en el módulo de la biblioteca?

Establecer Android versión de la aplicación usando Gradle

Android Problema de Studio Gradle al actualizar a la versión 0.5.0 - Migración de Gradle de 0.8 a 0.9 - También Android Actualización de Studio a 0.8.1

Android El complemento de Studio es demasiado viejo

¿Cómo incluir una dependencia del módulo de biblioteca en un proyecto Android Studio?

No se pudo encontrar la propiedad 'xxxx' en com.Android.build.gradle.AppExtension_Decorated

Cómo obtener el tipo de compilación actual en Gradle

Anular recursos con gradle dependiendo de buildType

¿Cómo puedo agregar sabores en un módulo con Android Studio?

Android las dimensiones de sabor de gradle de estudio no crean correctamente las variantes

Prueba de Gradle Error de compilación

No se pudo encontrar la propiedad 'processManifest' en com.Android.build.gradle.internal.api.ApplicationVariantImpl

Definir 'resValue' usando una definición de cadena existente

BuildConfig variable. Error: no se puede encontrar el símbolo

Build.gradle: el acceso al 'proyecto' excede sus derechos de acceso

Android Studio Update 0.4.0 no pudo encontrar buildConfig ()

android error de restablecimiento de conexión de estudio

Android Gradle plugin 3.0.1 no debe aplicarse al proyecto

Cómo incluir manualmente el paquete aar externo utilizar el nuevo sistema de desarrollo de Android Gradle

Android copia proyecto existente con nuevo nombre en Android Studio

Código de autoincremento con propiedades adicionales de gradle

Forzar Android Studio para descargar e instalar gradle 1.10 o 1.1

Android Studio - Error de sincronización de Gradle

¿Cuál es la sintaxis para escribir comentarios en el archivo build.gradle?

Error: no se pudo encontrar el objetivo con la cadena de hash 'Android-21'

Error al convertir bytecode a dex: Causa: Java.lang.RuntimeException: clases de análisis de excepciones - Android studio 2.0 beta 6

Error: Conflicto con la dependencia 'com.google.code.findbugs: jsr305'

transformClassesAndResourcesWithProguardForRelease FAILED

¿Cómo excluir ciertos archivos de las compilaciones Android Studio gradle?

La propiedad CompileOptions.bootClasspath ha quedado en desuso

Android no pudo notificar al oyente de evaluación de proyectos

org.gradle.api.UncheckedIOException: Error al capturar la instantánea de la entrada

La fusión de Manifiesto y Material de Android

falla de compilación durante la combinación de recursos con Android Complemento Gradle 3.3.0

Cómo obtener el sabor actual en gradle

Error: Falló la ejecución de la tarea ': aplicación: packageRelease'. > No se puede calcular el hash de /../AndroidStudioProjects/../classes.jar

Gradle 4.0 No se puede encontrar una configuración coincidente

Cómo resolver el complemento de Gradle requiere un mínimo de Studio 3.0

¿Hay alguna forma de integrar Eclipse con Gradle en el proyecto Android?

Gradle: Error: más de una biblioteca con el nombre del paquete 'com.google.Android.gms'

Varios archivos dex definen Lcom / google / firebase / FirebaseException

Android Studio 3.1: No se pudo encontrar org.jetbrains.trove4j: trove4j: 20160824

No se puede crear la variante 'Android-lint' después de la configuración

¿Cómo hago coincidir una revisión de Google Play Services con una versión de instalación?

¿Cuál es el significado de: incremental, preDexLibraries, jumboMode, inside dexOptions?

¿Cómo configurar el servidor proxy para gradle?

Advertencia de Gradle: falta la declaración de devolución maravillosa

La fusión del manifiesto falló: uses-sdk: minSdkVersion 1 no puede ser más pequeña que la versión 7

No hay una versión en caché de com.Android.tools.build:gradle:1.2.3 disponible para el modo fuera de línea

Android Studio: Resolver clases duplicadas

Valor duplicado para el recurso 'attr / tint'

AppCompatDelegate Error al crear una instancia de la vista personalizada inflater Android.support.v7.app.AppCompatViewInflater

¿Cómo sé las propiedades en applicationVariants de Android plugin gradle?

Android dependencia de prueba de múltiples módulos

Siempre que la dependencia de Gradle sea AAR no JAR

Uso de Splits APK para lanzamiento pero no tipo de compilación de depuración

Android: Falló la ejecución de la tarea ': aplicación: packageDebug'. > datos

Configuración con el nombre 'compileClasspath' no encontrado

¿Qué es la alternativa de Android.enableD8 = false porque está en desuso?

Se requiere la versión de Gradle 1.10. La versión actual es 2.0

No se pudo instalar la distribución de Gradle desde 'https://services.gradle.org/distributions/gradle-2.1-all.Zip'

Reactivo de generación nativa de APK firmado "El archivo KeyStore no está configurado para la versión de configuración"

Al iniciar un Daemon de Gradle, 1 Daemons ocupado y 6 detenidos no pudieron ser reutilizados, use --status para más detalles

¿Por qué obtengo el error "no se pudo encontrar com.Android.tools.build:gradle"?

Gradle build objeto de consola nulo

¿Cómo especificar la compatibilidad de origen y destino en Java módulo?

¿Cómo agregar Java opciones del compilador al compilar con Android Gradle Plugin?

Jenkins genera fallas usando el Demonio Gradle

variantOutput.getPackageApplication () está obsoleto

¿Cómo agregar la dependencia del archivo .jar local al archivo build.gradle?

¿Cuál es la diferencia entre la implementación y la compilación en Gradle?

Spring Boot 2 - Cambiar nombre de jarra

Cómo crear el frasco gordo con el script de gradle kotlin

ext en buildscript no puede ser reconocido por Gradle Kotlin DSL