it-swarm.dev

Comment faire un Joomla! compatibilité croisée des composants (J2.5 - J3.x)

Lors du développement d'un Joomla! Composant 3.x, comment le rendez-vous compatible avec Joomla! 2,5?

6
Adam B

Il ne peut y avoir de réponse claire, beaucoup dépend du type d’extension que vous faites.

Le développement principal pour j3.x et le test ponctuel sur j2.5 s’il n’ya pas de défaut et l’extension fonctionne comme prévu - dans la plupart des cas, cela devrait être une bonne solution.

2
Fedik