it-swarm.dev

Existe-t-il un guide pour mettre à jour une extension 2.5 vers 3.x?

J'ai cherché un peu, mais je n'ai pas encore trouvé de guide. Quelque chose avec une liste de contrôle serait génial.

2
Nick Weavers
6
Craig

Il existe une page de documentation expliquant les problèmes de compatibilité avec les versions antérieures entre 2.5 et 3.x. http://docs.joomla.org/Potential_backward_compatibility_issues_in_Joomla_3_and_Joomla_Platform_12.2

Assurez-vous de ne pas utiliser les méthodes déconseillées et supprimées qui s'y trouvent et l'extension devrait fonctionner en J3.x.

1
Bakual