it-swarm.dev

De quoi ai-je besoin pour accéder à Google Agenda sur Thunderbird?

J'ai essayé d'installer le plugin du fournisseur pour Thunderbird, mais il a dit que ma version était trop ancienne. J'ai la dernière version de Thunderbird dans les archives lucides.

7
txwikinger

Pour Ubuntu 10.10+

L'installation des composants nécessaires n'est qu'une question de fonctionnement:

Sudo apt-get install xul-ext-lightning xul-ext-gdata-provider

Cela installera l'extension Lightning Calendar et le fournisseur Google Calendar.

Pour Ubuntu 10.04

Malheureusement, Lightning n'est pas disponible dans les référentiels Ubuntu pour les utilisateurs 10.04 LTS. Si vous utilisez Ubuntu 10.04 LTS, vous avez 2 options:

  1. Les utilisateurs 32 bits peuvent installer une version de Lightning compatible avec Thunderbird 3.1 à partir de https://addons.mozilla.org/en-US/Thunderbird/addon/lightning/versions/?page=1#version-1.0b2
  2. Vous pouvez installer la dernière version stable de Thunderbird, en suivant les instructions de Comment installer la dernière version stable de Thunderbird? . Le PPA stable pour Thunderbird dispose également d'une version compatible de l'extension Lightning pour les utilisateurs d'Ubuntu 10.04 LTS.

Je déconseille fortement de désactiver le vérificateur de compatibilité des addons, comme indiqué dans une autre réponse. La vérification est là pour une très bonne raison, et la désactiver pourrait rendre Thunderbird inutilisable.

7
Chris Coulson

Je viens de l'essayer et tu auras besoin

  1. foudre
  2. Fournisseur pour Google Agenda

Pour désactiver la vérification de la compatibilité des extensions, ouvrez les préférences de Thunderbird, passez à l'onglet "Avancé" et dans le sous-onglet "Général", démarrez l'éditeur de configuration. ( source )

Where to find the Config Editor

Ajouter une nouvelle valeur booléenne via un clic droit nommé

extensions.CompatibilityCheck.[VERSION]

mis à faux.

[VERSION] représente votre version de Thunderbird, par exemple 3.1, si vous utilisez 3.1 stable, 3.1a si vous utilisez 3.1 alpha ou 3.1b si vous utilisez la version bêta 3.1. ( source )

Ensuite, vous pouvez simplement installer vos extensions.

Si l'éditeur de configuration n'est pas disponible pour quelque raison que ce soit, vous pouvez toujours modifier manuellement ~/.mozilla-Thunderbird/[somecharacters].default/prefs.js.

Ajoutez les lignes suivantes si nécessaire:

user_pref("extensions.checkCompatibility", false);
user_pref("extensions.checkCompatibility.3.0", false);
6
ParanoiaPuppy

Vous avez besoin de l'extension 'Lightning' pour Thunderbird (http://www.mozilla.org/projects/calendar/) et du plugin du fournisseur Google (https://addons.mozilla.org/en-US/Thunderbird/addon/4631 /).

Vous pouvez alors demander la création d'un nouveau calendrier "réseau", et l'identifier à l'aide de "l'URL privée" que Google Agenda vous donne (dans les préférences du calendrier).

2
Little Jawa

si vous avez une toute nouvelle combinaison Thunderbird + lightning (ou le programme de calendrier autonome sunbird), vous pouvez utiliser caldev pour avoir une synchronisation bidirectionnelle.

pour une explication détaillée et comment vous pouvez lire ce blog par aaron toponce

0
Joris