it-swarm.dev

Mostra una pagina vuota quando si crea un nuovo articolo o una nuova categoria

Ho un problema con il backend di Joomla. Quando provo a creare un clic o creare qualcosa come un nuovo articolo o categoria, viene visualizzata una pagina vuota e non viene visualizzato nulla, non viene visualizzato alcun errore. Dal momento che sono un principiante di Joomla, quindi non riesco a scoprire il problema in modo semplice, spero che questa comunità mi aiuti.

1
Arshad Hussain

Direi che è probabilmente un plugin di sistema, quindi hai installato un numero non numerico? Reinstallalo se lo fai. Quale versione di Joomla è? Prova ad aggiornarlo se non è almeno vicino all'ultima versione, molte estensioni presuppongono che tu abbia l'ultima versione di qualsiasi ramo che stai usando (come in 2.5 o 3.x). Se si aggiorna all'interno del proprio ramo di solito non causa molti problemi, un backup è sempre buono, per ogni evenienza.

Prova a disabilitare i plug-in di sistema (dato che i suoi articoli con il problema, anche i plug-in di contenuto potrebbero essere un fattore) che puoi, che tipo di componenti hai? Sono quelli in cui alcuni plugin di sistema possono essere aggiunti e probabilmente saranno nominati in un modo che li farà risaltare come parte del componente. Puoi disabilitare i plugin in Extensions -> Plugin Manager. C'è un menu a discesa che ti permetterà di selezionare il tipo di plug-in e il sistema è in quell'elenco.

Una volta disabilitati alcuni plugin, prova a creare un altro articolo, se funziona puoi restringere i plugin esatti, questo dovrebbe dirti il ​​componente al quale potrebbero essere associati. L'aggiornamento di detto componente può anche risolverlo.

5
Jordan Ramstad

Prima di tutto , aggiorna Joomla all'ultima versione (attualmente Joomla 2.5.24). Ciò potrebbe risolvere il problema e in entrambi i casi è altamente raccomandato per motivi di sicurezza.

Sembra un problema con il tuo editor di testo. Prova ad andare a Configurazione globale e modifica l'editor predefinito in Default - None. Se questo risolve il tuo problema, hai trovato il colpevole. Dovresti reinstallare i file core di Joomla per assicurarti che non ci sia nulla di sbagliato nell'editor TinyMCE o reinstallare qualunque editor stai usando ( JCE , forse?)

1
johanpw