it-swarm.dev

アプリケーションから、.NET Framework 2.0.50727が必要だと言われましたか?

アプリケーションをインストールしようとすると、.NET Framework 2.0.50727が要求されます。

適切なインストーラーはどこで入手できますか?

11
Tamara Wijsman

Windowsの機能UIを使用してインストールします。

  1. スタートメニューを開く
  2. 「Windowsの機能」と入力します
  3. 検索ペインで[設定]を選択します
  4. 「Windowsの機能をオンまたはオフにする」をクリックします。
  5. .Net Framework 3.5(.NET 2.0および3.0を含む)を見つけてクリックします。
  6. インストールウィザードを完了する(適切なビットをダウンロードします)
13
Ari Pernick

32ビットインストーラー here および64ビットインストーラー here を入手できます。

これらは2.0だけでなく3.0もインストールします。Windows8には既に1.0と4.0、および4.5ベータがインストールされているはずです。

2
Tamara Wijsman