it-swarm.dev

2.5拡張機能を3.xに更新するためのガイドはありますか?

少し調べましたが、まだガイドは見つかりませんでした。チェックリストが付いているものがいいでしょう。

2
Nick Weavers

Joomla 2.5へのJoomla 1.5拡張機能の適応 ほど広範囲にわたるガイドではありませんが、 Joomla Doc's に関するこれら2つの下位互換性に関する記事が役立ちました。

更新

Nickは、この非Joomla Docの記事も見つけました。

6
Craig

2.5と3.xの間の潜在的な下位互換性の問題を説明するドキュメントページがあります。 http://docs.joomla.org/Potential_backward_compatibility_issues_in_Joomla_3_and_Joomla_Platform_12.2

そこにある非推奨のメソッドや削除されたメソッドを使用しないでください。拡張機能はJ3.xで動作するはずです。

1
Bakual