it-swarm.dev

ruby-on-rails

自作を使用してアンインストールする方法を教えてください。

いつBashを使い、いつPerl / Python / Rubyを使うのですか?

Broken Pipeエラーを修正するにはどうすればいいですか?

OS X上でVimが破損したためアップグレードが失敗した(dyld:ライブラリがロードされていない)

jbuntuをubuntuにバンドルインストールすることはできません

Ubuntu 16.04にRailsをインストールできません

Gem Debuggerはバンドルインストールではインストールされません

インストールしたことが確かであるのに、システムがlibreadlineを見つけられないのはなぜですか?

pgadmin3がUbuntu 15.10で機能しない

MySQLのデータベースディレクトリ構造を作成する方法

このメッセージはRails "The tzinfo-dataの依存関係"というメッセージを受け取りました

Ubuntu Dash対Ubuntuターミナルから起動すると、Sublime Text 3からRubyコードをビルドできないのはなぜですか

RailsでRubyを設定するにはどうすればよいですか?

geditをRubyおよびRuby on Railsでプログラミングできるようにするにはどうすればよいですか?

正しいRuby環境を指すように/ usr / bin / env Rubyを取得する方法は?

bundleコマンドは許可を拒否します-/ var / lib / gems克服するには?

rvmをインストールできません

libmysqlclient-dev 5.6をインストール

Ruby mine Ubuntuのインストール方法

postgresql-serverのインストール方法

デフォルトをRuby 2.1.2に設定する方法は?

ubuntu 14.04のRubyコマンドラインにアクセスする方法は?

Dockerコンテナの公開ポートにアクセスできません

UbuntuでRubyをRailsにセットアップするのが難しいのはなぜですか?

Ubuntu 12.04でRVM、Ruby、Ruby gemおよびRailsをアンインストールします

Rails Nokogiri(1.5.5)をインストールするbundlerエラーが発生し、Bundlerを続行できません

どのリポジトリにも有効なgem 'Rails'(> = 0)が見つかりませんでした

エラー 'libpq-fe.hヘッダーが見つかりません

3.2をインストールしたにもかかわらず、UbuntuがRails 2.3.14がインストールされていると考えるのはなぜですか?

既にインストールされているのに「Railsのインストール」プロンプトが表示されるのはなぜですか?

/ bin / bashに自動的にログインするにはどうすればよいですか?

RoRのインストール中にRVMのインストールに失敗する

libopenssl-rubyをインストールできません

乗客(mod-Rails)がlibopenssl-rubyを見つけられない

インストールRails 12.04エラー

再起動するたびに再インストールを回避する方法Ruby?

capistranoタスクで使用するシェル変数出力をキャプチャする方法

Ubuntuでメモリプロセスを賢く追跡する

railsおよびlibpq-devの厄介な依存関係

ポート3000が突然PPPで使用され始めたのはなぜですか?無効にする方法は?

parse_rackup_file ':ラックアップファイル(config.ru)が読み取り不可(ArgumentError)Unicorn Nginx

複数のターミナルタブを開いてコマンドを実行する

ImageMagick Ubuntuを更新する

RailsとPHPサーバーを同じマシンから実行できますか?

プログラム「Rails」は現在インストールされていません

Railsインストールの問題

ファイルが存在するにもかかわらず、「//バンドル(そのようなファイルまたはディレクトリはありません)を統計できません」を取得する

「rake」で動作するようにタブ補完を取得するにはどうすればよいですか?

さまざまなRailsに必要なプログラムを起動する起動スクリプトを作成するにはどうすればよいですか?

コマンドを実行できるのに、sudoを使用できないのはなぜですか?

Ruby + Rails + Gemsを完全に削除するにはどうすればよいですか?

MySQL Ruby Gemのインストール

「gem」コマンドが機能しない-なぜですか?

gemをインストールするときの「ロードするファイルがありません-zlib」エラー

フォアマン:コマンドが見つかりません

Ruby 1.8.7をアンインストールし、Ruby 1.9.2をインストールする方法を教えてください。

SASSの最新バージョンに更新するにはどうすればよいですか?

less cssコマンドラインコンパイラをどのようにインストールしますか?

redmineを再インストールするにはどうすればよいですか?

Ruby-rvmをインストールするにはどうすればよいですか?

GNU Makeが見つかりません-GNU Makeを12.04にインストールする方法

バンドルの実行時に「そのようなファイルをロードできません-openssl」

Ruby用のOpenSSLパッケージをどのようにインストールしますか?

プロキシの背後からgemをインストールできません

/ sbin / gettyプロセスによりCPU使用率が100%になる

sqlite3をインストールできません

インストールされているgemのバージョンを確認しますか?

Ruby1.9.3p0をubuntuから削除できません。プロセスは何ですか?

正確にRuby 2.0のパッケージ

OpenSSLおよびReadLineサポート付きのRuby 2.0をインストールします

capybara-webkitのインストールRuby gem

Ruby Ripper、またはGUIを介してMP3を実行する別のアプリをインストールする方法

jekyllのインストール方法は?

Upstartがプロセスの間違ったPIDを追跡-再スポーンしない

RVMを使用して最新のRubyバージョンを見つけてインストールする方法は?

rubyのインストール方法は?

警告:PATHに<ディレクトリ>がないため、gem実行可能ファイルは実行されません

UBUNTUからrubymineをアンインストールする方法

「/ bin / bash --login」を実行する必要があるのはなぜですか

Ruby 1.9.3を使用してUbuntu 12.04にrubygemsをインストールする方法

rvm / usr / bin / env:Ruby no such fileエラー

RubyスイッチなしでRuby 2.0をインストールしますか?

アップグレード後にUbuntu 14.04にRuby 1.8.7をインストールし直す方法は?

OpenSSLはインストールされましたが、Rubyはそれを要求できません

bashの起動時にソースファイルを自動ロードする方法は?

Rubyパッケージをインストールできません:gemネイティブ拡張のビルドに失敗しました

E:パッケージlibmysql-rubyが見つかりません

起動時にRubyプログラムを実行します

apt経由でRuby 2.2.3をインストールします

JSON 1.8.1をインストールできません

UbuntuでRubyをダウングレードする方法は?

Ubuntu 16.04 LTSにRubyをインストールできない

Ubuntu / Rubyのアップグレード後にJekyllが壊れる

UbuntuシステムでRuby 2.2にアップグレードするにはどうすればよいですか?

16.04 LTにElasticsearchをインストールする方法

gemをインストールできません:Watirのインストール中にgemネイティブ拡張をビルドできませんでした

zstegのインストール中にエラーが発生しました

Ubuntuにプリインストールされているプログラミング言語を知るにはどうすればよいですか?

Redisサーバーの起動時のエラー:「アドレスはすでに使用されています」

Rubyはgemをインストールするための前提条件ですか?

Ruby gemのインストールに失敗しました

Ubuntu 18.04:Ruby1.9.1(Ruby1.9.1-full、rubygems1.9.1、Ruby1.9.1-dev)のインストール方法は?

RubyGems 1.9.1のインストール

rvmを正しくインストールできません