it-swarm.dev

ruby

自作を使用してアンインストールする方法を教えてください。

いつBashを使い、いつPerl / Python / Rubyを使うのですか?

Broken Pipeエラーを修正するにはどうすればいいですか?

OS X上でVimが破損したためアップグレードが失敗した(dyld:ライブラリがロードされていない)

jbuntuをubuntuにバンドルインストールすることはできません

Ubuntu 16.04にRailsをインストールできません

MySQLのデータベースディレクトリ構造を作成する方法

このメッセージはRails "The tzinfo-dataの依存関係"というメッセージを受け取りました

Gem Debuggerはバンドルインストールではインストールされません

Ubuntu Dash対Ubuntuターミナルから起動すると、Sublime Text 3からRubyコードをビルドできないのはなぜですか

Ruby + Rails + Gemsを完全に削除するにはどうすればよいですか?

RailsでRubyを設定するにはどうすればよいですか?

MySQL Ruby Gemのインストール

「gem」コマンドが機能しない-なぜですか?

geditをRubyおよびRuby on Railsでプログラミングできるようにするにはどうすればよいですか?

gemをインストールするときの「ロードするファイルがありません-zlib」エラー

フォアマン:コマンドが見つかりません

Ruby 1.8.7をアンインストールし、Ruby 1.9.2をインストールする方法を教えてください。

SASSの最新バージョンに更新するにはどうすればよいですか?

less cssコマンドラインコンパイラをどのようにインストールしますか?

redmineを再インストールするにはどうすればよいですか?

Ruby-rvmをインストールするにはどうすればよいですか?

GNU Makeが見つかりません-GNU Makeを12.04にインストールする方法

バンドルの実行時に「そのようなファイルをロードできません-openssl」

Ruby用のOpenSSLパッケージをどのようにインストールしますか?

プロキシの背後からgemをインストールできません

/ sbin / gettyプロセスによりCPU使用率が100%になる

正しいRuby環境を指すように/ usr / bin / env Rubyを取得する方法は?

bundleコマンドは許可を拒否します-/ var / lib / gems克服するには?

sqlite3をインストールできません

インストールされているgemのバージョンを確認しますか?

Ruby1.9.3p0をubuntuから削除できません。プロセスは何ですか?

正確にRuby 2.0のパッケージ

OpenSSLおよびReadLineサポート付きのRuby 2.0をインストールします

capybara-webkitのインストールRuby gem

Ruby Ripper、またはGUIを介してMP3を実行する別のアプリをインストールする方法

jekyllのインストール方法は?

Upstartがプロセスの間違ったPIDを追跡-再スポーンしない

RVMを使用して最新のRubyバージョンを見つけてインストールする方法は?

rvmをインストールできません

rubyのインストール方法は?

libmysqlclient-dev 5.6をインストール

警告:PATHに<ディレクトリ>がないため、gem実行可能ファイルは実行されません

UBUNTUからrubymineをアンインストールする方法

「/ bin / bash --login」を実行する必要があるのはなぜですか

Ruby 1.9.3を使用してUbuntu 12.04にrubygemsをインストールする方法

rvm / usr / bin / env:Ruby no such fileエラー

RubyスイッチなしでRuby 2.0をインストールしますか?

アップグレード後にUbuntu 14.04にRuby 1.8.7をインストールし直す方法は?

Ruby mine Ubuntuのインストール方法

postgresql-serverのインストール方法

OpenSSLはインストールされましたが、Rubyはそれを要求できません

デフォルトをRuby 2.1.2に設定する方法は?

bashの起動時にソースファイルを自動ロードする方法は?

ubuntu 14.04のRubyコマンドラインにアクセスする方法は?

Rubyパッケージをインストールできません:gemネイティブ拡張のビルドに失敗しました

E:パッケージlibmysql-rubyが見つかりません

起動時にRubyプログラムを実行します

apt経由でRuby 2.2.3をインストールします

Dockerコンテナの公開ポートにアクセスできません

JSON 1.8.1をインストールできません

UbuntuでRubyをダウングレードする方法は?

Ubuntu 16.04 LTSにRubyをインストールできない

Ubuntu / Rubyのアップグレード後にJekyllが壊れる

UbuntuシステムでRuby 2.2にアップグレードするにはどうすればよいですか?

16.04 LTにElasticsearchをインストールする方法

gemをインストールできません:Watirのインストール中にgemネイティブ拡張をビルドできませんでした

zstegのインストール中にエラーが発生しました

Ubuntuにプリインストールされているプログラミング言語を知るにはどうすればよいですか?

Redisサーバーの起動時のエラー:「アドレスはすでに使用されています」

Rubyはgemをインストールするための前提条件ですか?

Ruby gemのインストールに失敗しました

Ubuntu 18.04:Ruby1.9.1(Ruby1.9.1-full、rubygems1.9.1、Ruby1.9.1-dev)のインストール方法は?

RubyGems 1.9.1のインストール

UbuntuでRubyをRailsにセットアップするのが難しいのはなぜですか?

rvmを正しくインストールできません

Ruby / gemプログラムを開始するにはどうすればよいですか?

Ubuntu 12.04でRVM、Ruby、Ruby gemおよびRailsをアンインストールします

Rails Nokogiri(1.5.5)をインストールするbundlerエラーが発生し、Bundlerを続行できません

どのリポジトリにも有効なgem 'Rails'(> = 0)が見つかりませんでした

Ruby IDE Ubuntuで

正規表現でパッケージが見つかりませんでした-ruby

エラー 'libpq-fe.hヘッダーが見つかりません

RubyMine 5.4.3.2.1をアンインストールする方法は?

一般公開されているWebサーバーにインストールする必要がある基本的なセキュリティツールとパッケージ

Ubuntu 14.04のアップグレード後にredmineを更新するにはどうすればよいですか?

/usr/bin/Ruby1.9.1:そのようなファイルまたはディレクトリはありません-/usr/share/rubygems-integration/1.9.1/gems/bundler-1.3.5/bin/bundle(LoadError)

Rubyコマンドはrvmでインストールした後に認識されません

vagrant plugin install vagrant-proxyconfに必要なRuby gemのインストールに失敗しました

IRBのbashコマンドの色

16.04:コンパスをインストールできません

Ubuntu 16.04にTravisクライアントをインストールするにはどうすればよいですか?

実行中のエラー-gem install sass

LinuxのWindowsサブシステムにRubyをインストール中にエラーが発生しました

Ruby 1.9.1 rvmインストールが失敗する

gem installでインストールされたプログラムを実行できません

Rubyでcurlは何に使用されますか?

3.2をインストールしたにもかかわらず、UbuntuがRails 2.3.14がインストールされていると考えるのはなぜですか?

既にインストールされているのに「Railsのインストール」プロンプトが表示されるのはなぜですか?

/ bin / bashに自動的にログインするにはどうすればよいですか?

RoRのインストール中にRVMのインストールに失敗する

gemはbropagesのインストールに失敗しました

どのRubyバージョンがUbuntu 16.04に含まれていますか?

Rubyスクリプトをスケジュールする方法