it-swarm.dev

A versão minSdk não deve ser declarada no arquivo de manifesto Android

Os erros de sincronização Gradle estão surgindo no meu arquivo build.gradle para um módulo que importei chamado BaseGameUtils dizendo The minSdk version should not be declared in the Android manifest file. Eu não chamo isso de nada pelo que posso ver e não no Android Manifesto também?

Mas aqui é o meu arquivo build.gradle. Por favor ajude!

17
Chris

Dentro do seu manifesto, deve haver dentro do qual o minsdkversion possa ter sido escrito. Basta remover <uses-sdk>....</uses-sdk>

28
Anubhav Gupta

atualmente, estou usando o openCV, minha solução é alterar o minsdk em build.gradle para o módulo: app e o módulo build.gradle: OpenCVLibrary com a mesma versão. espero que seja trabalho para você

0
tnfaid