it-swarm.dev

dpkg

dpkg-shlibdeps: ошибка: не найдена информация о зависимостях для

Как проверить версию перед установкой пакетов с помощью apt-get

Модуль Ansible Command говорит, что '|' это незаконный характер

Установка node.js на Raspberry Pi 2

Пакет php5 не имеет кандидата для установки (Ubuntu 16.04)

Не могу установить StarUML в Ubuntu 16.04

dpkg: ошибка обработки пакета mysql-server

Найти пакет, к которому принадлежит файл в Ubuntu/Debian?

Как вывести список файлов пакета Debian без установки

Предотвращает ли установка пакетов вручную с помощью dpkg путь к будущему обновлению?

Что хранится в папке "/ var / lib / dpkg / updates"?

Почему двоичный файл aptitude отсутствует, если установлен его пакет?

Могу ли я пересобрать пакет без перекомпиляции исходного кода?

Какая опция apt-get эквивалентна этой команде dpkg?

Как восстановить поврежденный файл статуса dpkg?

Как восстановить dpkg из поврежденных загрузок?

Альтернативы rpm -qa и rpm -ql в Ubuntu

Что означает «выбор ранее отмененного пакета»?

Полезные команды apt (dpkg)

Не могу ничего установить, ошибка dpkg

apt changelog для устанавливаемых пакетов

Apt-get без доступа HTTP / FTP

Облачный сервер завис на dpkg --configure -a

Не удается заблокировать каталог администрирования (/ var / lib / dpkg /), другой процесс использует его?

Как я могу найти номер версии установленного пакета через dpkg?

Как я могу установить «Месть титанов»?

Как подделать установленную версию пакета?

Можете ли вы порекомендовать хороший учебник по созданию пользовательских версий пакетов?

Что означают различные флаги dpkg, такие как «ii» и «rc»?

У Dpkg и apt-get устанавливаются зависимости?

пытается переписать '*', который также находится в пакете faenza-icon-theme 0.8

Как вывести список не установленных пакетов?

Сборка .deb файла, установка зависимостей тоже

Ошибка установки Grub-pc

dpkg ведет себя странно?

Имена файлов в каталоге кэша apt

Не могу установить libopenssl-ruby

Как пометить зависимости как решенные?

Найти минимальный эквивалент установленных пакетов

Несколько Зависит / Рекомендует / […] в контрольном файле?

apt-get против aptitude .vs синаптическая совместимость

Как установить более старую версию Java

Как обмануть подходящие зависимости?

Обновление / установка завершается неудачно с неисправимой dpkg фатальной ошибкой, потому что отсутствует libc6-i386

apt-get install проблема: При обработке возникли ошибки: Sun-j2sdk1.6

Как получить список установленных файлов из пакета?

Как создать метапакет, который автоматически устанавливает другие пакеты?

Как восстановить команду apt-get?

Диспетчер обновлений не может открыться из-за отсутствия / var / lib / dpkg / status

дамп список пакетов dpkg для новой установки

Как позволить `dpkg -i` установить для меня зависимости?

Как установить файл .deb через командную строку?

Как заставить dpkg снова работать?

Как вывести список пакетов из ppa / source в командной строке?

fakeroot debian / rules бинарная ошибка

Перекомпилируйте все пакеты и активируйте обновления

Как заставить удалить, когда сценарий после установки всегда терпит неудачу

Не удается обновить пакеты, он зависает на openjdk-6-jre-headless

Можно ли установить .deb из URL?

Как правильно удалить плохо установленный .deb?

dpkg: ошибка: анализ файла '/ var / lib / dpkg / available' рядом со строкой 0

Как скачать пакет для автономной установки?

Как найти самую последнюю версию пакета в репозиториях?

Принудительно apt-get перезаписать файл, установленный другим пакетом

Найти (и переустановить) пакеты с поврежденными файлами (ничего не нарушая)

Как автоматически получить недостающие зависимости при установке программного обеспечения из .deb?

fakeroot debian / rules clean выдает ошибку выхода из состояния 126 при попытке компилировать исходный код

Обход чрезмерных зависимостей при установке r-base-core

dpkg не может удалить пакет> linux-limited-modules

Игнорировать метку времени при установке пакета с помощью dpkg?

"/etc/grub.d/README: 6: синтаксическая ошибка:" ("неожиданно" при обновлении пакета grub

Как установить gcj?

Каковы настройки по умолчанию в конфигурации debconf?

Ошибка: номер версии не начинается с цифры

dpkg: как удалить пакет и все остальные пакеты зависят от него?

Как я могу проверить, есть ли у меня точно такой же deb, как установленный в системе

ошибка загрузки и установки: пакет не является архивом формата debian

Я не могу удалить Ironhide или установить другие пакеты

Я столкнулся с ошибкой gconf2 при установке некоторых пакетов, что мне делать?

Где я могу скачать пакет Apt, если apt-get отсутствует?

Как мне завершить установку Sun JDK после отмены юридического экрана?

dpkg-deb: ошибка: вставка подпроцесса была прервана по сигналу (сломанный канал)

невозможно установить что-либо, что зависит от spamassassin. Не могу даже установить spamassassin

В чем разница между зависимостями и пре-зависимостями?

Как я могу "очистить дом", чтобы dpkg -l больше не перечислял пакеты, которые я удалил?

Как я могу удалить запись установленного пакета, не удаляя файлы?

Первое обновление после свежей установки Ubuntu зависает из-за dpkg - что теперь?

Устанавливать список пакетов, только если они еще не установлены

Невозможно установить какие-либо пакеты из-за неисправимой фатальной ошибки / var / lib / dpkg / diversions

Восстановление всех данных и зависимостей из dpkg --set-selections '*'

Как запустить скрипт только при первой установке пакета и при обновлении?

Как принудительно настроить частично установленные пакеты?

При обработке возникли ошибки: man-db

Почему некоторые пакеты конфликтуют сами с собой?

альтернативы обновления: ошибка: альтернативного пути /lib/plymouth/themes/Lmint/Lmint.plymouth не существует

yum что обеспечивает 'Perl (Foo :: Bar)' эквивалент с apt или dpkg?

Использование dpkg --set-selections

Навсегда изменить раскладку клавиатуры

почему в конфигурации dpkg не хватает места в Ubuntu 10.04, когда есть свободное место?

Как я могу отфильтровать "dpkg --get-selections" только к пакетам, доступным в репозиториях?

ошибка: синтаксический анализ файла '/ var / lib / dpkg / status' рядом со строкой 55497, пакет 'Indicator-Displex'

Сломанные зависимости из-за libjackd

Разница между продувкой и dpkg -P?

Пакеты QT 4 создают проблемы зависимости

Как удалить наполовину установленный пакет? (Sun JDK - Java)

Почему эта ошибка dpkg: неоднозначное имя пакета 'libglib2.0-0' ...?

Ошибка кросс-платформенная

внутренняя ошибка чтения gzip

Как перечислить все проблемы с зависимостями?